Fensterdekorationen verschwunden?

12

Gestern war alles in Ordnung und heute, als ich mich bei meinem ubuntu 10.10 anmeldete, bemerkte ich, dass die Icons oben in jedem Menü verschwanden (ich meine die Bar wo der enge Mini Mais usw ..) Dieses Problem ist für mich in Ubuntu 10.10 nicht neu, aber es ist auch in Ubuntu 10.04 passiert also bitte, wenn jemand weiß, wie man diesen Beitrag repariert, die Antwort

    
Eitan Fishman 11.10.2010, 16:15
quelle

6 Antworten

12

Es ist jetzt behoben. Ich hoffe es ist nicht wieder passiert.

Ich habe am Ende ausgeführt: metacity --replace im Terminal, um die Fensterdekorationen zu ersetzen.

    
Eitan Fishman 11.10.2010 17:25
quelle
2

für bessere GUI-Anwendung, versuchen Sie, Compiz Fusion Icon zu installieren.

  

sudo apt-get Installation Fusion-Symbol

Wenn Ihre Metacity nicht erneut auftritt, führen Sie einfach die Anwendung (Programme & gt; System tools & gt; Symbol Compiz fusion) aus, das Taskleistensymbol der Anwendung wird angezeigt, klicken Sie dann mit der rechten Maustaste auf das Symbol und wählen Sie Fenstermanager neu laden.

Vergewissern Sie sich, dass Sie "compiz" in "Select window manager" in diesem Taskleistensymbolmenü ausgewählt haben.

    
squallbayu 13.10.2010 21:04
quelle
0

Wenn dieses Problem häufiger auftritt, möchten Sie wahrscheinlich metacity --replace zu Ihren Startbefehlen hinzufügen.

    
darth_indy 11.10.2010 22:15
quelle
0

Ist mir auch passiert (irgendein seltsames Update?) .... Meine Lösung war die neuesten NVIDIA Treiber zu installieren. Das behebt das Problem (wo auch immer es war).

    
luri 23.01.2011 21:36
quelle
0

Du könntest das versuchen

gconftool-2 -s /desktop/gnome/session/required_components/windowmanager metacity --type string
    
user10992 17.02.2011 09:28
quelle
0

Ich benutze Ubuntu 12.04.1 LTS mit Gnome Classic . Heute, nach dem Neustart, verschwanden die Fensterdekorationen. Ich konnte das beheben, indem ich diese Schritte :

  

System öffnen & gt; Einstellungen & gt; CompizConfig Einstellungsmanager; Wenn es nicht installiert ist, führen Sie sudo apt-get install compizconfig-settings-manager in einem Terminal aus.

     

Scrollen Sie nach dem Öffnen nach unten zum Abschnitt "Effekte", in dem Sie sehen, dass die Fensterdekoration nicht aktiviert ist. Klicken Sie einfach auf das Kontrollkästchen links davon, und Ihre Fensterrahmen sollten wieder angezeigt werden.

Für mich war das Kontrollkästchen noch aktiviert, aber nachdem die Überprüfung aufgehoben und erneut überprüft wurde, wurden die Dekorationen wieder angezeigt.

    
Ingo Karkat 18.01.2013 09:17
quelle

Tags und Links