Desktop-Symbole außerhalb des Bildschirms

14

Ich habe ein Drei-Monitor-Setup, bei dem der linke Monitor niedriger als die beiden anderen positioniert ist. Ich möchte das Monitorlayout entsprechend einrichten, aber wenn ich das mache, werden einige der Desktop-Symbole nicht angezeigt ... Es sieht so aus, als ob sich die Symbole auf der linken oberen Seite des X-Bildschirms befinden, unabhängig von der Anordnung der Monitore ... Wie kann dies gelöst werden?

siehe dieses Bild: Wo die schwarz-gelben Blöcke die Symbole sind, sind die ersten beiden außerhalb des Bildschirms und der dritte teilweise ... selbst das Umorganisieren der Desktopsymbole löst das Problem nicht ...

    
intrixius 14.05.2014, 08:38
quelle

6 Antworten

2

Auch wenn dies ein bisschen alt ist, möchte ich dies für andere Leute beantworten, die diesen Thread gefunden haben, als sie versuchten, dieses Problem zu beheben, wie ich.

Ich fand das Update extrem einfach.

  • Öffnen Sie den Dateimanager und navigieren Sie zum Desktop-Ordner in Ihrem Home-Ordner. (Der Dateimanager zeigt dort alle Desktopsymbole an.)
  • Ziehen Sie nun einfach die gewünschten Symbole per Drag & Drop vom Dateimanager an die gewünschte Stelle auf Ihrem Desktop.

Anstatt die Symbole zu duplizieren, werden die vorhandenen einfach dorthin verschoben, wo Sie möchten.

    
g1i1ch 03.04.2016 19:11
quelle
0

Einfach: Bewegen Sie den linken Monitor (in Software) an den oberen Rand des Bildschirms. Dadurch werden die Symbole wieder nach unten gedrückt.

    
Daniel 17.06.2015 23:43
quelle
0

Versuchen Sie es mit einem anderen Display-Manager. Vielleicht könnte ARandR den Trick tun. sudo apt-get install arandr . Öffnen Sie es anschließend, indem Sie nohup arandr in die Befehlszeile eingeben.

    
Marcelo Lazaroni 17.08.2015 22:52
quelle
0

Gehen Sie zum Dateimanager Ihres Systems und navigieren Sie zum Desktop-Ordner. Ziehen Sie dann die Symbole von dort auf Ihren aktuellen Desktop.

    
drenal 15.06.2016 08:28
quelle
0

Eine wichtige Korrektur könnte das Deaktivieren der Option "Ausrichten" im Kontextmenü auf dem Desktop sein. Klicken Sie mit der rechten Maustaste auf den Desktop, um das Kontextmenü aufzurufen. Und abschalten, bleiben Sie ausgerichtet. Was auch immer Sie auf dem Desktop ablegen, bleibt in dieser Position. Die automatische Ausrichtung scheint einige lustige Sachen zu machen.

    
vidyadhara buddhiraju 05.07.2017 09:43
quelle
0

Gelegentlich habe ich dasselbe Problem. Es ist nur eine temporäre Lösung, aber hier ist es: Sudo Nautilus Schneiden Sie dann alle Desktopsymbole aus dem Desktopordner in einen anderen Ordner aus. Wenn Sie fertig sind, kopieren Sie die Symbole, ziehen Sie sie auf den Desktop zurück und ordnen Sie sie von dort neu an. Es ist nicht die beste Lösung, aber es funktioniert.

    
Justin 01.11.2017 13:42
quelle

Tags und Links