Fehlermeldung in Arista Transcoder, wie installiere ich ffdeinterlace plugin?

12

Ich bekomme immer wieder diese Fehlermeldung, wenn ich eine DVD in ein avi Dateiformat umcodieren möchte. Dies ist die Fehlermeldung, die ich bekomme:

Required plugin could not be found
Python (v2.7) requires to install plugins to support the following multimedia feature:
  GStreamer element ffdeinterlace

Ich weiß nicht, was ich machen soll. Ich habe bereits folgendes gemacht:

sudo /usr/share/doc/libdvdread4/install-css.*
sudo apt-get install gdebi
wget archive.ubuntu.com/ubuntu/pool/universe/g/gstreamer0.10-ffmpeg/gstreamer0.10-ffmpeg_0.10.13-5_amd64.deb
sudo gdebi gstreamer0.10-ffmpeg_0.10.13-5_amd64.deb

Keine konnte das Problem beheben. Wenn jemand helfen kann, würde es mir selbst und wahrscheinlich vielen Leuten, die einfach nur ihre Filme sichern wollen, sicher helfen.

    
Henrx Badr 08.02.2015, 15:18
quelle

1 Antwort

1

Quelle: arista

sudo add-apt-repository ppa:mc3man/trusty-media
sudo apt-get update
sudo apt-get install ffmpeg gstreamer0.10-ffmpeg

und dann starte arista neu.

    
sudo_ee_ 23.04.2017 16:37
quelle

Tags und Links