Lautstärketasten funktionieren nicht in 14.04

11

Bei Verwendung der Lautstärketasten (+, -, Mute) wird weder auf der Laptop-Tastatur noch auf der USB-Tastatur reagiert. Kein Popup, keine Lautstärkeänderung und keine Tonanzeige.

Die Lautstärkeregelung mit der Maus funktioniert einwandfrei.

Die Tasten funktionieren und werden erkannt:

Überprüft mit dem Tastatur-System-Einstellungen-Tool: Sie werden vom Tool sowohl vom Laptop direkt als auch von meiner USB-Tastatur erkannt.

Wer kann helfen?

    
ohoservices 05.05.2014, 14:51
quelle

4 Antworten

29

Sieht wie ein bekannter Fehler auf Launchpad aus.

>

Laut dem Thread ist das aktuelle Update ...

  1. Offenes Terminal ( Strg + Alt + T
  2. )
  3. Geben Sie die folgenden drei Befehle ein, um die Lautstärketasten auf der Tastatur zurückzusetzen ...

    gsettings reset org.gnome.settings-daemon.plugins.media-keys volume-up
    gsettings reset org.gnome.settings-daemon.plugins.media-keys volume-down
    gsettings reset org.gnome.settings-daemon.plugins.media-keys volume-mute
    

Es hat für mich funktioniert, ich hoffe, es funktioniert auch für Sie.

    
jakesantos 17.05.2014, 05:44
quelle
7

Wenn das Zurücksetzen der Tastaturkürzel nicht funktioniert hat (wie in meinem Fall), verschieben oder löschen Sie das Verzeichnis .gconf:

cd && mv .gconf .gconf.old

Abmelden und wieder einloggen.

    
niry 07.05.2015 08:49
quelle
2

Um die Stummschalttaste zu reparieren, führen Sie zusätzlich

aus
gsettings reset org.gnome.settings-daemon.plugins.media-keys volume-mute

aus einer Shell. Arbeitete für mich, hoffe es hilft dir auch.

    
spqpad 22.07.2014 15:40
quelle
1

Ich denke, dass ich das durch Neuinstallation von lightdm behoben habe (Passen Sie auf, dass Sie es neu installieren und es nicht entfernen, da dies Probleme beim Neustart verursachen könnte). Keine der anderen Lösungen funktionierte für mich.

sudo apt install --reinstall lightdm

Aktualisierung: Dies passierte erneut und dieses Mal löste das erneute Installieren von Lightdm das Problem nicht. Was stattdessen funktionierte, war folgendes: 1) Ich habe dconf-editor installiert und den Wert / org / gnome / settings-daemon / plugins / media-keys / custom-keybindings / auf default zurückgesetzt und dabei eine Kopie seines Wertes in einer Datei gespeichert. 2) Nach dem Abmelden und erneutem Anmelden habe ich den ursprünglichen Wert (d. H. Meine benutzerdefinierten Verknüpfungen) neu eingefügt. Jetzt scheint alles wieder zu funktionieren.

    
bilbo 29.01.2017 06:26
quelle

Tags und Links