Flash-Video ist wahnsinnig abgehackt?

9

Ich habe versucht, meine Bildwiederholfrequenz in Compiz zu ändern, aber das hat nicht funktioniert. Es ist so langsam und abgehackt, dass du es nicht glauben würdest. Ich weiß, es ist nicht meine Grafikkarte, denn bevor ich Ubuntu installiert habe, hatte ich Windows XP und es war in Ordnung. Irgendwelche Ideen?

00: 02.0 VGA-kompatibler Controller: Integrierter Grafikcontroller der Intel Corporation 82G965 (rev 02)

Das ist meine Grafikkarte.

    
Earl Larson 15.05.2011, 00:17

3 Antworten

3

Probleme wie diese brauchen ein paar Informationen:

  1. benötigt weitere Informationen wie Ihre Grafikkarte und ob Sie Grafiktreiber im Fenster Zusätzliche Hardware aktiviert haben.

Um herauszufinden, was Ihre Grafikkarte ist, kopieren Sie das Folgende in ein Terminal:

lspci | grep VGA

Wenn Sie Firefox verwenden, versuchen Sie, das Flash-Aid-Addon hinzuzufügen

Wenn Sie Chrome / Chromium verwenden, können Sie das Problem mit Firefox + Flash-Aid reproduzieren?

  1. Bestätigen Sie, ob es sich um ein Compiz-Problem handelt oder nicht. Logge dich aus Unity aus und wähle das Ubuntu (Classic) und bestätige, ob das Problem weiterhin auftritt.

  2. Was ist die Qualität des Flash-Videos, das Sie sehen möchten? Flash-Videos in HD-Qualität werden selten erreicht, es sei denn, Sie haben die neueren ATI / NVIDIA-Karten & amp; mit ihren proprietären Treibern installiert.

  3. Einige Benutzer haben Probleme beim Upgrade gemeldet - diese Grafikprobleme lösen sich manchmal selbst auf, wenn ein neues Benutzerkonto erstellt und verwendet wird.

Da Sie bestätigt haben, dass es sich um einen Intel handelt und das immer noch ein Problem bei "no effects" ist - dann bleibt die Flash-Video-Qualität. Wenn Sie ein Problem mit Standard-240/360-Flash-Videos haben, ist es wahrscheinlich eher der Intel-Treiber. Schlagen Sie einen Fehlerbericht auf Launchpad vor.

Überprüfen Sie auch Firefox + Flash-Aid und ob ein neues Konto aufgelöst wird.

    
fossfreedom 15.05.2011 00:36
0

Überprüfen Sie zunächst , ob Sie die neueste Flash-Version verwenden. Ich selbst hatte viele Probleme mit Flash, bevor Version 10.2 herauskam.

Wenn Sie bereits über die neueste Version von Flash verfügen, könnte ein Problem mit Ihren Grafikkartentreibern vorliegen. Leider haben Sie nicht angegeben, welche Grafikkarte Sie verwenden und welche Treiber Sie installiert haben, daher kann ich Ihnen noch nicht wirklich helfen.

    
Smotko 15.05.2011 00:34
0

Ich löste die Optimierung meiner xorg.conf, indem ich eine Google-Recherche auf Basis von ATI-Grafikkarten durchführte, da meine eine ATI-Chipkarte hat.

Das habe ich hinzugefügt.

Section "Device"
    Identifier    "Configured Video Device"
    Option "AGPMode" "4"
    Option "AGPFastWrite" "True"
    Option "EnablePageFlip" "True"
    Option "AGPMode" "4"
    Option "AGPSize" "64"
    Option "RingSize" "8"
    Option "BufferSize" "2"
    Option "EnableDepthMoves" "true"
    Option "RenderAccel" "true"
    # Eyecandy Stuff
    Option "AccelMethod" "XAA"
    Option "EnablePageFlip" "true
    Option "DDCMode"
    Option "SubPixelOrder" "NONE"
    Option "ColorTiling" "false"
    Option "MigrationHeuristic" "greedy"
    Option "DynamicClocks" "on"
EndSection

Das Problem ist weg.

    
Deviad 14.01.2012 17:07

Tags und Links