Unity-Benachrichtigungen sehen nicht normal aus?

9

Ok, ich denke, das liegt daran, dass mir ein Paket fehlt. Meine Einheitsbenachrichtigungen (zB wenn die Einheit sagt, dass sie mit einem Netzwerk verbunden ist) sehen hässlich aus. Früher waren sie durchscheinende Chamäleonrechtecke. Jetzt sind sie weiß und total anders. Siehe das Bild unten.

    
chad 05.02.2013, 01:21

2 Antworten

6

Ich habe es herausgefunden. Ich hatte xfce4-notifyd installiert, so dass eine schnelle sudo apt-get purge xfce4-notifyd das Problem löste.

    
chad 06.02.2013, 03:04
0

Definieren und fügen Sie das Namenserweiterungssuffix .disable zu unerwünschten freedesktop-Dämonen hinzu:

$ grep -r org.freedesktop.Notifications /usr/share/dbus-1/services/
/usr/share/dbus-1/services/org.xfce.xfce4-notifyd.Notifications.service:Name=org.freedesktop.Notifications
/usr/share/dbus-1/services/org.freedesktop.Notifications.service:Name=org.freedesktop.Notifications
sudo mv /usr/share/dbus-1/services/org.xfce.xfce4-notifyd.Notifications.service /usr/share/dbus-1/services/org.xfce.xfce4-notifyd.Notifications.service.disable
pkill xfce4-notifyd

Starten Sie alle Benachrichtigungen mit der Software neu.

Funktioniert auch gut mit mate Problemen auch:

Ersetzen Sie die Zeile xfce durch mate :

/usr/share/dbus-1/services/org.freedesktop.mate.Notifications.service.disable:Name=org.freedesktop.Notifications
    
Ichinose Kotomi 14.08.2015 01:14

Tags und Links