Wie verbanne ich den Dialog "Sie haben gerade eine Audio CD eingelegt?" für immer.

9

Wenn ich eine Audio-CD einlege, erhalte ich manchmal den Dialog "Sie haben gerade eine Audio-CD eingelegt. Wählen Sie, welche Anwendung gestartet werden soll." Es erscheint nicht für jede CD ... wahrscheinlich so etwas wie einmal für jede 5 CD Einfügungen.

Jedes Mal wähle ich "Nichts tun" und stelle sicher, dass das Kontrollkästchen "Diese Aktion immer ausführen" aktiviert ist. Ich nehme an, der Punkt des Kontrollkästchens ist, dass ich die Entscheidung ein für allemal treffen kann, aber dieser Dialog erscheint weiterhin periodisch.

    
Laurence Gonsalves 13.10.2010, 06:26

2 Antworten

4

Die Aufforderung zum Ausführen von Aktionen beim Einfügen von Medien ist ein Verhalten von nautilus (dem Dateibrowserprogramm in GNOME Environment). Um dieses Verhalten zu ändern, würde ich die folgenden Schritte empfehlen:

  1. Schließen Sie alle geöffneten File Browser windows
  2. Öffnen Sie Places -> Home Folder . Dies öffnet den Home-Ordner in einem neuen File Browser -Fenster.
  3. Klicken Sie auf Edit -> Preferences
  4. Wählen Sie die Registerkarte Media
  5. aus
  6. Wählen Sie für die Medientypen, für die Sie keine Eingabeaufforderung erhalten möchten, Do Nothing in der Dropdown-Liste.
  7. Klicken Sie auf Close

Ab dem nächsten Mal sollten Sie die Nachrichten beim Einlegen von Medien nicht mehr erhalten.

    
koushik 13.10.2010, 06:37
1

In 12.04 befindet sich diese Funktionalität nicht mehr in Nautilus und wurde in die Anwendung Systemeinstellungen verschoben.

Unity Dash - & gt; Systemeinstellungen - & gt; System - & gt; Details - & gt; Wechselmedien

Es gibt dort ein Kontrollkästchen, das sagt "Keine Programme beim Einlegen von Medien anfordern oder starten" Ich habe nicht getestet, ob es tatsächlich funktioniert; -)

    
Jesse the Wind Wanderer 13.07.2013 12:48

Tags und Links