Wie installiere ich VLC 2.2 in Ubuntu 14.04?

9

Ich möchte VLC 2.2 Wetterwachs in der Ubuntu (gut, Xubuntu) 14.04 LTS Version installieren.
Es gibt eine PPA von Videolan auf Launchpad, die neuere VLC-Versionen für Ubuntu Trusty 14.04 bietet.

Außer es gibt ein Problem. Das offizielle PPA von Videolan für Ubuntu 14.04 enthält nicht alle Bibliotheken, die benötigt werden, um VLC auf Ubuntu 14.04 zu betreiben. Es scheint, dass die VLC-Entwickler ihr Paket einige Drittanbieter-Repositorys benötigten, von denen sie nicht annahmen, dass sie sie in ihre PPA aufnehmen sollten.

Ich frage mich also, wo ich all die Bibliotheken finden kann, die ich brauche, um eine nicht veraltete Version von VLC auf Ubuntu 14.04 laufen zu lassen?

    
JamesTheAwesomeDude 26.12.2014, 03:15

1 Antwort

9

ppa: mc3man / trusty-media

Aus der PPA-Beschreibung:

  

Verbesserte, erweiterte oder nicht verfügbare Multimediapakete für Trusty

Es enthält die neueste Version von VLC, ffmpeg und einigen anderen beliebten Video-Playern und wichtigen Medienbibliotheken. Die PPA ist speziell für Benutzer, die nach Medienaktualisierungen suchen, ohne die LTS-Version zu verlieren.

    
JamesTheAwesomeDude 27.12.2014, 02:00

Tags und Links