Aktualisiere erhabenen Text 3

9

Ich möchte Sublime Tex 3 upgraden, lade die deb herunter, bekomme aber folgenden Fehler:

Breaks existing package 'sublime-text-installer' conflict: sublime-text ()

Wie aktualisiere ich Sublime korrekt?

    
Jos 12.02.2016, 07:25

3 Antworten

3

Ich nehme an, Sie haben ein großartiges Paket, also hat dies für mich funktioniert

sudo apt-get install --only-upgrade sublime-text
    
Semir Umut Kurt 25.10.2016, 12:11
7

Auch mir passiert. Eine schnelle Suche im Internet ergab, dass Sie dies lösen können, indem Sie die Deb-Paket-Informationen mit dem folgenden Befehl im Terminal entfernen.

sudo dpkg -r sublime-text-installer
    
Prasun Jajodia 16.05.2016 10:56
0
sudo apt-get purge sublime-text-installer

Führen Sie dies aus, bevor Sie das neue Paket installieren.!

    
Akhil N 28.10.2016 06:32

Tags und Links