Warum schaltet sich mein Display alle 10 Minuten aus?

9

Ich habe Ubuntu 11.10 (Oneiric) in VirtualBox sowie virtualbox-guest-additions installiert. Die Bildschirmauflösung passt sich erwartungsgemäß an die Größe des Fensters an, aber das Display wird nach 10 Minuten Inaktivität ausgeschaltet. Ich dachte, es gäbe eine Art von Power-Management-Problem, ich ging im Einstellungsdialog zu Power:

Dort scheint wirklich nichts zu sein, was "Display ausschalten nach xxx Minuten" erwähnt, also nehme ich an, dass dort alles richtig konfiguriert ist. Als nächstes ging ich zum Bildschirm und fand dort eine Option "Ausschalten nach:".

Aha! dachte ich. Jetzt habe ich die Option gefunden - aber leider: auch nach dem Einstellen auf "nie" und mehrfachem Neustart schaltet sich die Anzeige nach 10 Minuten immer noch aus.

Was vermisse ich? Welche Option übersehe ich?

    
Nathan Osman 22.11.2011, 20:58

6 Antworten

5

Ich bemerke im Kommentarbereich, dass Sie die Energieverwaltung ausgeschaltet haben.

Möglicherweise haben Sie

ausgeführt
gsettings set org.gnome.settings-daemon.plugins.power active false

Haben Sie schon mit der alternativen Energieverwaltungssoftware xfce4-power-manager ?

gespielt?

Das Ausführen von xfce4-power-manager & über ein Terminal oder xfce4-power-manager über Startup-Anwendungen können Sie ändern, wenn der Monitor ausgeschaltet wird - standardmäßig sind es 10 Minuten ...

d. läuft xfce4-power-manager-settings

Wenn gnome der Standard-Energieverwaltungslauf sein soll

gsettings set org.gnome.settings-daemon.plugins.power active true in einem Terminal.

    
fossfreedom 25.11.2011, 22:23
1

Das Ausblenden eines Bildschirms nach 10 min ist immer verdächtig von DPMS & amp; Es gab Probleme während des 11.10. Aber diejenigen, wo feste & amp; normalerweise mit den Einstellungen, die Sie gezeigt haben, sollte der Bildschirm nicht leer sein.

Vielleicht ist das ein virtualbox Problem - löscht Ihr Host Os nach 10 min?

Ich denke, du könntest das zusätzlich versuchen, sollte aber egal sein.

gsettings set org.gnome.desktop.screensaver idle-activation-enabled false

Und wieder kein Grund, aber Sie könnten die Zeit bis zum Leerlauf erhöhen

gsettings set org.gnome.desktop.session idle-delay 2400

In der Vergangenheit mussten einige Leute auf einen xorg-Abschnitt zurückgreifen, obwohl sie nicht mehr benötigt werden sollten. Sie könnten einen als letzte Chance bearbeiten.

    
doug 23.11.2011 00:28
0

Mit dem Kubuntu 11.10 und Vorgängerversionen gab es Probleme mit den Energy Star Features: link .

    
user26687 22.11.2011 21:07
0

Ich könnte eine Alternative finden. Es ist ein Programm namens "Koffein", das Energieeinstellungen und Bildschirmschonereinstellungen deaktiviert, während aktiv. Ich hatte das gleiche Problem wie du, in Ubuntu 11.10. Dadurch sollte der Bildschirm nicht mehr ausgeschaltet werden. Probieren Sie es aus und lassen Sie es mich wissen: Link

    
desert_unbound 18.12.2011 15:39
0

für eine normale xfce4-Desktop-Installation:

sudo xfce4-power-manager --customize

in der GUI, die Sie mit dem obigen Befehl erhalten, ändern Sie die Täter-Timer-Einstellungen für die Anzeige, die die individuellen Benutzerkonto Energieeinstellungen zu überschreiben scheinen.
Das ist es!

    
aumsairam 23.04.2013 03:40
0

Der Einstellungsbildschirm, den Sie suchen, heißt "Helligkeit und Sperre", nicht "Bildschirm" oder "Leistung".

    
Drew 02.07.2013 09:19