WLAN Verbindungsproblem

9

Das ist ein Problem in 13.04 und es ist ein Problem mit dem WLAN. Ubuntu wird sich niemals mit dem Netzwerk verbinden. Alle meine anderen Geräte funktionieren gut.

Der Computer erkennt das Netzwerk und öffnet den WLAN-Passwortdialog. Ich gebe das richtige Passwort ein, klicke OK und es versucht sich für ein paar Sekunden zu verbinden und fragt dann erneut nach dem Passwort. Ich benutze einen neuen D-Link Wireless N 150 Pico USB-Adapter, der unter Windows gut funktioniert, um sich mit demselben Netzwerk zu verbinden.

Ich habe Google für ein paar Stunden durchsucht und keine Antwort gefunden, vielleicht könnte hier jemand helfen?

syslog enthält:

Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: get_secret_flags: assertion 'is_secret_prop (setting, secret_name, error)' failed
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> (wlan0): device state change: need-auth -> prepare (reason 'none') [60 40 0]
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> Activation (wlan0/wireless): connection 'Wi-Fi connection 1' has security, and secrets exist.  No new secrets needed.
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> Config: added 'ssid' value 'kaylag2'
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> Config: added 'scan_ssid' value '1'
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> Config: added 'key_mgmt' value 'WPA-PSK'
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> Config: added 'psk' value '<omitted>'
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> Config: set interface ap_scan to 1
Sep  7 09:25:40 mike-ubuntu NetworkManager[986]: <info> (wlan0): supplicant interface state: inactive -> scanning
Sep  7 09:25:41 mike-ubuntu wpa_supplicant[1017]: wlan0: SME: Trying to authenticate with 00:13:10:e1:f9:a2 (SSID='kaylag2' freq=2437 MHz)
Sep  7 09:25:41 mike-ubuntu kernel: [ 1277.665268] wlan0: authenticate with 00:13:10:e1:f9:a2
Sep  7 09:25:41 mike-ubuntu NetworkManager[986]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Sep  7 09:25:41 mike-ubuntu kernel: [ 1277.681287] wlan0: send auth to 00:13:10:e1:f9:a2 (try 1/3)
Sep  7 09:25:41 mike-ubuntu wpa_supplicant[1017]: wlan0: Trying to associate with 00:13:10:e1:f9:a2 (SSID='kaylag2' freq=2437 MHz)
Sep  7 09:25:41 mike-ubuntu kernel: [ 1277.686768] wlan0: authenticated
Sep  7 09:25:41 mike-ubuntu kernel: [ 1277.687005] rtl8192cu 1-1:1.0 wlan0: disabling HT/VHT due to WEP/TKIP use
Sep  7 09:25:41 mike-ubuntu kernel: [ 1277.687010] rtl8192cu 1-1:1.0 wlan0: disabling HT as WMM/QoS is not supported by the AP
Sep  7 09:25:41 mike-ubuntu kernel: [ 1277.687014] rtl8192cu 1-1:1.0 wlan0: disabling VHT as WMM/QoS is not supported by the AP
Sep  7 09:25:41 mike-ubuntu kernel: [ 1277.688037] wlan0: associate with 00:13:10:e1:f9:a2 (try 1/3)
Sep  7 09:25:41 mike-ubuntu wpa_supplicant[1017]: wlan0: Associated with 00:13:10:e1:f9:a2
Sep  7 09:25:41 mike-ubuntu NetworkManager[986]: <info> (wlan0): supplicant interface state: authenticating -> associated
Sep  7 09:25:41 mike-ubuntu kernel: [ 1277.691496] wlan0: RX AssocResp from 00:13:10:e1:f9:a2 (capab=0x431 status=0 aid=12)
Sep  7 09:25:41 mike-ubuntu kernel: [ 1277.691541] wlan0: associated
Sep  7 09:25:41 mike-ubuntu NetworkManager[986]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Sep  7 09:25:51 mike-ubuntu wpa_supplicant[1017]: wlan0: Authentication with 00:13:10:e1:f9:a2 timed out.
Sep  7 09:25:51 mike-ubuntu kernel: [ 1287.695734] wlan0: disassociating from 00:13:10:e1:f9:a2 by local choice (reason=3)
Sep  7 09:25:51 mike-ubuntu wpa_supplicant[1017]: wlan0: CTRL-EVENT-DISCONNECTED bssid=00:00:00:00:00:00 reason=3
Sep  7 09:25:51 mike-ubuntu NetworkManager[986]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected
Sep  7 09:25:51 mike-ubuntu NetworkManager[986]: <info> Activation (wlan0/wireless): disconnected during association, asking for new key.
Sep  7 09:25:51 mike-ubuntu NetworkManager[986]: <info> (wlan0): device state change: config -> need-auth (reason 'supplicant-disconnect') [50 60 8]
Sep  7 09:25:51 mike-ubuntu kernel: [ 1287.711433] wlan0: deauthenticating from 00:13:10:e1:f9:a2 by local choice (reason=3)
Sep  7 09:25:51 mike-ubuntu kernel: [ 1287.712868] cfg80211: Calling CRDA to update world regulatory domain
Sep  7 09:25:51 mike-ubuntu kernel: [ 1287.783416] cfg80211: World regulatory domain updated:
Sep  7 09:25:51 mike-ubuntu kernel: [ 1287.783432] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Sep  7 09:25:51 mike-ubuntu kernel: [ 1287.783439] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Sep  7 09:25:51 mike-ubuntu kernel: [ 1287.783445] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Sep  7 09:25:51 mike-ubuntu kernel: [ 1287.783450] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Sep  7 09:25:51 mike-ubuntu kernel: [ 1287.783456] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Sep  7 09:25:51 mike-ubuntu kernel: [ 1287.783461] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Sep  7 09:25:52 mike-ubuntu NetworkManager[986]: <info> (wlan0): supplicant interface state: disconnected -> inactive
Sep  7 09:26:12 mike-ubuntu kernel: [ 1308.420423] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
Sep  7 09:26:12 mike-ubuntu kernel: [ 1308.422269] sd 6:0:0:0: [sdb] Asking for cache data failed
Sep  7 09:26:12 mike-ubuntu kernel: [ 1308.422282] sd 6:0:0:0: [sdb] Assuming drive cache: write through

Ich habe versucht, WPA auf dem Router zu deaktivieren, und es verbindet sich immer noch nicht, ich versuche nur, das Problem einzugrenzen.

sudo lshw -C Netzwerk

  

* - Netzwerk
         Beschreibung: Drahtlose Schnittstelle          Physische ID: 1          Businfo: usb @ 1: 1          logischer Name: wlan0          Serie: 14: d6: 4d: a7: 0d: 2e          Fähigkeiten: Ethernet physikalische drahtlose          Konfiguration: broadcast = yes Treiber = rtl8192cu Treiberversion = 3.8.0-19-generische Firmware = N / A Link = Nein Multicast = Ja   drahtlos = IEEE 802.11bgn

syslog danach: sudo iw wlan0 setze power_save aus

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0) starting connection 'Wi-Fi connection 1'

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0/wireless): access point 'Wi-Fi connection 1' has security, but secrets are required.

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> (wlan0): device state change: config -> need-auth (reason 'none') [50 60 0]

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> (wlan0): device state change: need-auth -> prepare (reason 'none') [60 40 0]

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0/wireless): connection 'Wi-Fi connection 1' has security, and secrets exist.  No new secrets needed.

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Config: added 'ssid' value 'kaylag2'

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Config: added 'scan_ssid' value '1'

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Config: added 'key_mgmt' value 'WPA-PSK'

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Config: added 'psk' value '<omitted>'

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> Config: set interface ap_scan to 1

Sep  7 11:59:52 mike-ubuntu NetworkManager[969]: <info> (wlan0): supplicant interface state: inactive -> scanning

Sep  7 11:59:53 mike-ubuntu wpa_supplicant[1193]: wlan0: SME: Trying to authenticate with 00:13:10:e1:f9:a2 (SSID='kaylag2' freq=2437 MHz)

Sep  7 11:59:53 mike-ubuntu kernel: [ 1331.829097] wlan0: authenticate with 00:13:10:e1:f9:a2

Sep  7 11:59:53 mike-ubuntu NetworkManager[969]: <info> (wlan0): supplicant interface state: scanning -> authenticating

Sep  7 11:59:53 mike-ubuntu kernel: [ 1331.844435] wlan0: send auth to 00:13:10:e1:f9:a2 (try 1/3)

Sep  7 11:59:53 mike-ubuntu kernel: [ 1332.048053] wlan0: send auth to 00:13:10:e1:f9:a2 (try 2/3)

Sep  7 11:59:53 mike-ubuntu kernel: [ 1332.051835] wlan0: authenticated

Sep  7 11:59:53 mike-ubuntu kernel: [ 1332.052717] rtl8192cu 1-1:1.0 wlan0: disabling HT/VHT due to WEP/TKIP use

Sep  7 11:59:53 mike-ubuntu kernel: [ 1332.052779] rtl8192cu 1-1:1.0 wlan0: disabling HT as WMM/QoS is not supported by the AP

Sep  7 11:59:53 mike-ubuntu kernel: [ 1332.052786] rtl8192cu 1-1:1.0 wlan0: disabling VHT as WMM/QoS is not supported by the AP

Sep  7 11:59:53 mike-ubuntu wpa_supplicant[1193]: wlan0: Trying to associate with 00:13:10:e1:f9:a2 (SSID='kaylag2' freq=2437 MHz)

Sep  7 11:59:53 mike-ubuntu kernel: [ 1332.056098] wlan0: associate with 00:13:10:e1:f9:a2 (try 1/3)

Sep  7 11:59:53 mike-ubuntu NetworkManager[969]: <info> (wlan0): supplicant interface state: authenticating -> associating

Sep  7 11:59:53 mike-ubuntu wpa_supplicant[1193]: wlan0: Associated with 00:13:10:e1:f9:a2

Sep  7 11:59:53 mike-ubuntu kernel: [ 1332.089970] wlan0: RX AssocResp from 00:13:10:e1:f9:a2 (capab=0x431 status=0 aid=12)

Sep  7 11:59:53 mike-ubuntu kernel: [ 1332.090161] wlan0: associated

Sep  7 11:59:53 mike-ubuntu NetworkManager[969]: <info> (wlan0): supplicant interface state: associating -> 4-way handshake

Sep  7 12:00:03 mike-ubuntu wpa_supplicant[1193]: wlan0: Authentication with 00:13:10:e1:f9:a2 timed out.

Sep  7 12:00:03 mike-ubuntu kernel: [ 1342.094561] wlan0: disassociating from 00:13:10:e1:f9:a2 by local choice (reason=3)

Sep  7 12:00:03 mike-ubuntu wpa_supplicant[1193]: wlan0: CTRL-EVENT-DISCONNECTED bssid=00:00:00:00:00:00 reason=3

Sep  7 12:00:03 mike-ubuntu NetworkManager[969]: <info> (wlan0): supplicant interface state: 4-way handshake -> disconnected

Sep  7 12:00:03 mike-ubuntu NetworkManager[969]: <info> Activation (wlan0/wireless): disconnected during association, asking for new key.

Sep  7 12:00:03 mike-ubuntu NetworkManager[969]: <info> (wlan0): device state change: config -> need-auth (reason 'supplicant-disconnect') [50 60 8]

Sep  7 12:00:03 mike-ubuntu kernel: [ 1342.106375] wlan0: deauthenticating from 00:13:10:e1:f9:a2 by local choice (reason=3)

Sep  7 12:00:03 mike-ubuntu kernel: [ 1342.112407] cfg80211: Calling CRDA to update world regulatory domain

Sep  7 12:00:03 mike-ubuntu kernel: [ 1342.164006] cfg80211: World regulatory domain updated:

Sep  7 12:00:03 mike-ubuntu kernel: [ 1342.164102] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)

Sep  7 12:00:03 mike-ubuntu kernel: [ 1342.164109] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)

Sep  7 12:00:03 mike-ubuntu kernel: [ 1342.164116] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)

Sep  7 12:00:03 mike-ubuntu kernel: [ 1342.164121] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)

Sep  7 12:00:03 mike-ubuntu kernel: [ 1342.164127] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)

Sep  7 12:00:03 mike-ubuntu kernel: [ 1342.164132] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)

ok, um zu versuchen, das Problem einzugrenzen Ich dachte, es könnte sein, dass das Signal zu schwach ist, also habe ich den Access Point näher gerückt, ich habe auch die Sicherheit deaktiviert und versucht, wieder zu verbinden und immer noch kein Glück. Ich bin mir nicht sicher, ob da etwas ist, was hier herausragt:

Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) starting connection 'kaylag2'
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0/wireless): connection 'kaylag2' requires no security.  No secrets needed.
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> Config: added 'ssid' value 'kaylag2'
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> Config: added 'scan_ssid' value '1'
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> Config: added 'key_mgmt' value 'NONE'
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> Config: set interface ap_scan to 1
Sep  7 12:27:36 mike-ubuntu NetworkManager[868]: <info> (wlan0): supplicant interface state: inactive -> scanning
Sep  7 12:27:37 mike-ubuntu wpa_supplicant[906]: wlan0: SME: Trying to authenticate with 00:13:10:e1:f9:a2 (SSID='kaylag2' freq=2437 MHz)
Sep  7 12:27:37 mike-ubuntu kernel: [  115.581772] wlan0: authenticate with 00:13:10:e1:f9:a2
Sep  7 12:27:37 mike-ubuntu NetworkManager[868]: <info> (wlan0): supplicant interface state: scanning -> authenticating
Sep  7 12:27:37 mike-ubuntu kernel: [  115.620391] wlan0: send auth to 00:13:10:e1:f9:a2 (try 1/3)
Sep  7 12:27:37 mike-ubuntu wpa_supplicant[906]: wlan0: Trying to associate with 00:13:10:e1:f9:a2 (SSID='kaylag2' freq=2437 MHz)
Sep  7 12:27:37 mike-ubuntu kernel: [  115.630642] wlan0: authenticated
Sep  7 12:27:37 mike-ubuntu kernel: [  115.631154] rtl8192cu 1-1:1.0 wlan0: disabling HT as WMM/QoS is not supported by the AP
Sep  7 12:27:37 mike-ubuntu kernel: [  115.631164] rtl8192cu 1-1:1.0 wlan0: disabling VHT as WMM/QoS is not supported by the AP
Sep  7 12:27:37 mike-ubuntu kernel: [  115.632450] wlan0: associate with 00:13:10:e1:f9:a2 (try 1/3)
Sep  7 12:27:37 mike-ubuntu NetworkManager[868]: <info> (wlan0): supplicant interface state: authenticating -> associating
Sep  7 12:27:37 mike-ubuntu wpa_supplicant[906]: wlan0: Associated with 00:13:10:e1:f9:a2
Sep  7 12:27:37 mike-ubuntu wpa_supplicant[906]: wlan0: CTRL-EVENT-CONNECTED - Connection to 00:13:10:e1:f9:a2 completed (auth) [id=0 id_str=]
Sep  7 12:27:37 mike-ubuntu kernel: [  115.642953] wlan0: RX AssocResp from 00:13:10:e1:f9:a2 (capab=0x421 status=0 aid=4)
Sep  7 12:27:37 mike-ubuntu kernel: [  115.643075] wlan0: associated
Sep  7 12:27:37 mike-ubuntu kernel: [  115.643160] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Sep  7 12:27:37 mike-ubuntu NetworkManager[868]: <info> (wlan0): supplicant interface state: associating -> completed
Sep  7 12:27:37 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0/wireless) Stage 2 of 5 (Device Configure) successful.  Connected to wireless network 'kaylag2'.
Sep  7 12:27:37 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) scheduled.
Sep  7 12:27:37 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) started...
Sep  7 12:27:37 mike-ubuntu NetworkManager[868]: <info> (wlan0): device state change: config -> ip-config (reason 'none') [50 70 0]
Sep  7 12:27:37 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Beginning DHCPv4 transaction (timeout in 45 seconds)
Sep  7 12:27:37 mike-ubuntu NetworkManager[868]: <info> dhclient started with pid 2201
Sep  7 12:27:37 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Beginning IP6 addrconf.
Sep  7 12:27:37 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) complete.
Sep  7 12:27:37 mike-ubuntu dhclient: Internet Systems Consortium DHCP Client 4.2.4
Sep  7 12:27:37 mike-ubuntu dhclient: Copyright 2004-2012 Internet Systems Consortium.
Sep  7 12:27:37 mike-ubuntu dhclient: All rights reserved.
Sep  7 12:27:37 mike-ubuntu dhclient: For info, please visit https://www.isc.org/software/dhcp/
Sep  7 12:27:37 mike-ubuntu dhclient: 
Sep  7 12:27:37 mike-ubuntu dhclient: Listening on LPF/wlan0/14:d6:4d:a7:0d:2e
Sep  7 12:27:37 mike-ubuntu NetworkManager[868]: <info> (wlan0): DHCPv4 state changed nbi -> preinit
Sep  7 12:27:37 mike-ubuntu dhclient: Sending on   LPF/wlan0/14:d6:4d:a7:0d:2e
Sep  7 12:27:37 mike-ubuntu dhclient: Sending on   Socket/fallback
Sep  7 12:27:37 mike-ubuntu dhclient: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 3 (xid=0x2a921615)
Sep  7 12:27:39 mike-ubuntu avahi-daemon[864]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::16d6:4dff:fea7:d2e.
Sep  7 12:27:39 mike-ubuntu avahi-daemon[864]: New relevant interface wlan0.IPv6 for mDNS.
Sep  7 12:27:39 mike-ubuntu avahi-daemon[864]: Registering new address record for fe80::16d6:4dff:fea7:d2e on wlan0.*.
Sep  7 12:27:40 mike-ubuntu dhclient: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 4 (xid=0x2a921615)
Sep  7 12:27:44 mike-ubuntu dhclient: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 10 (xid=0x2a921615)
Sep  7 12:27:54 mike-ubuntu dhclient: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 10 (xid=0x2a921615)
Sep  7 12:27:57 mike-ubuntu NetworkManager[868]: <info> (wlan0): IP6 addrconf timed out or failed.
Sep  7 12:27:57 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 4 of 5 (IPv6 Configure Timeout) scheduled...
Sep  7 12:27:57 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 4 of 5 (IPv6 Configure Timeout) started...
Sep  7 12:27:57 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 4 of 5 (IPv6 Configure Timeout) complete.
Sep  7 12:28:04 mike-ubuntu dhclient: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 10 (xid=0x2a921615)
Sep  7 12:28:14 mike-ubuntu dhclient: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 15 (xid=0x2a921615)
Sep  7 12:28:20 mike-ubuntu kernel: [  158.449728] sd 6:0:0:0: [sdb] Test WP failed, assume Write Enabled
Sep  7 12:28:20 mike-ubuntu kernel: [  158.451338] sd 6:0:0:0: [sdb] Asking for cache data failed
Sep  7 12:28:20 mike-ubuntu kernel: [  158.451348] sd 6:0:0:0: [sdb] Assuming drive cache: write through
Sep  7 12:28:22 mike-ubuntu NetworkManager[868]: <warn> (wlan0): DHCPv4 request timed out.
Sep  7 12:28:22 mike-ubuntu NetworkManager[868]: <info> (wlan0): canceled DHCP transaction, DHCP client pid 2201
Sep  7 12:28:22 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 4 of 5 (IPv4 Configure Timeout) scheduled...
Sep  7 12:28:22 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 4 of 5 (IPv4 Configure Timeout) started...
Sep  7 12:28:22 mike-ubuntu NetworkManager[868]: <info> (wlan0): device state change: ip-config -> failed (reason 'ip-config-unavailable') [70 120 5]
Sep  7 12:28:22 mike-ubuntu NetworkManager[868]: <warn> Activation (wlan0) failed for connection 'kaylag2'
Sep  7 12:28:22 mike-ubuntu NetworkManager[868]: <info> Activation (wlan0) Stage 4 of 5 (IPv4 Configure Timeout) complete.
Sep  7 12:28:22 mike-ubuntu NetworkManager[868]: <info> (wlan0): device state change: failed -> disconnected (reason 'none') [120 30 0]
Sep  7 12:28:22 mike-ubuntu NetworkManager[868]: <info> (wlan0): deactivating device (reason 'none') [0]
Sep  7 12:28:22 mike-ubuntu avahi-daemon[864]: Withdrawing address record for fe80::16d6:4dff:fea7:d2e on wlan0.
Sep  7 12:28:22 mike-ubuntu avahi-daemon[864]: Leaving mDNS multicast group on interface wlan0.IPv6 with address fe80::16d6:4dff:fea7:d2e.
Sep  7 12:28:22 mike-ubuntu avahi-daemon[864]: Interface wlan0.IPv6 no longer relevant for mDNS.
Sep  7 12:28:22 mike-ubuntu kernel: [  161.024993] wlan0: deauthenticating from 00:13:10:e1:f9:a2 by local choice (reason=3)
Sep  7 12:28:22 mike-ubuntu wpa_supplicant[906]: wlan0: CTRL-EVENT-DISCONNECTED bssid=00:00:00:00:00:00 reason=3
Sep  7 12:28:22 mike-ubuntu kernel: [  161.040777] cfg80211: Calling CRDA to update world regulatory domain
Sep  7 12:28:22 mike-ubuntu NetworkManager[868]: <info> (wlan0): supplicant interface state: completed -> disconnected
Sep  7 12:28:22 mike-ubuntu kernel: [  161.132211] cfg80211: World regulatory domain updated:
Sep  7 12:28:22 mike-ubuntu kernel: [  161.132227] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Sep  7 12:28:22 mike-ubuntu kernel: [  161.132231] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Sep  7 12:28:22 mike-ubuntu kernel: [  161.132234] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Sep  7 12:28:22 mike-ubuntu kernel: [  161.132237] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Sep  7 12:28:22 mike-ubuntu kernel: [  161.132239] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Sep  7 12:28:22 mike-ubuntu kernel: [  161.132242] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Sep  7 12:28:23 mike-ubuntu avahi-daemon[864]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::16d6:4dff:fea7:d2e.
Sep  7 12:28:23 mike-ubuntu avahi-daemon[864]: New relevant interface wlan0.IPv6 for mDNS.
Sep  7 12:28:23 mike-ubuntu avahi-daemon[864]: Registering new address record for fe80::16d6:4dff:fea7:d2e on wlan0.*.
    
user190911 07.09.2013, 19:07

2 Antworten

6

Sie können versuchen, die kabellose Energiesparfunktion auszuschalten, die dazu führt, dass die Karte zu früh getrennt wird:

sudo iw wlan0 set power_save off

Bearbeiten: Einige weitere Vorschläge ...

Von der von Ihnen gesendeten Ausgabe konnte es sein, dass der ipv6 keine Verbindung herstellt

Verbindungen bearbeiten & gt; Wählen Sie Ihr Netzwerk und klicken Sie auf Bearbeiten & gt; IPV6-Registerkarte & gt; Setzen Sie die Methode auf "Ignorieren"

Ich habe andere Threads mit Leuten gesehen, die Probleme mit Zertifikaten haben: Authentifizierung im drahtlosen Netzwerk

  sudo nano /etc/NetworkManager/system-connections/YOUR-NETWORK-NAME

und kommentiere die Zeile aus (setze ein # vor) system-ca-cert = true

Könnte es ein Firmware-Problem für Ihren USB-Adapter sein? Sie könnten versuchen, eine Verbindung über ein Ethernet-Kabel herzustellen und ein Update über den Software-Updater durchzuführen.

Wenn Sie daran denken, löschen Sie einfach die aktuelle Verbindung und beginnen Sie erneut ...

Lassen Sie uns wissen, wie es gelaufen ist

    
wranvaud 07.09.2013 20:22
2

Wie ich sehen kann, kann dhclient IP vom Router nicht abrufen. Zumindest IPv6. Versuchen Sie also, IPv6 auf "Ignorieren" und / oder Aktivieren / Deaktivieren von IPv6 / IPv4 zu setzen. All das hat mir nicht geholfen (ich habe dasselbe Protokoll). Ich habe IPv4 manuell eingestellt. Als erstes stelle ich eine zufällige IP ein und verbinde mich einfach mit dem Router. Hier habe ich kein Internet aber ich bin mit dem Router verbunden. Dann nmaped Netzwerk, um Router IP zu finden: nmap 192.168.0.0/23 Und dann Router IP als Gateway einstellen.

Dies ist keine Lösung für alle Situationen, aber es hat mir heute Abend geholfen, mit dem Hotel kostenlos Wi-Fi zu verbinden. Außerdem musste ich DNS einstellen. Ich habe öffentliche Google-DNS verwendet, aber Sie können andere festlegen.

    
Дмитрий 10.09.2013 22:46

Tags und Links