php

9
Antworten

Wie installiere ich PHP 7?

PHP 7 kam gestern heraus und ich würde es gerne versuchen.    PHP 7.0.0 enthält eine neue Version der Zend Engine, zahlreiche Verbesserungen und neue Funktionen wie       Verbesserte Leistung: PHP 7 ist doppelt so schnell wie PHP 5.6   ...
04.12.2015, 15:13
8
Antworten

Globale Installation von Composer (manuell)

Ich habe das Handbuch (globale Installation des Composers (Handbuch)) zum Installieren von Composer verwendet Ubuntu. $ ll /usr/local/bin/ total 4760 drwxr-xr-x 2 root root 4096 2012-03-29 08:29 ./ drwxr-xr-x 10 root root 4096 2011-04...
29.03.2012, 08:40
2
Antworten

Was ist der einfachste Weg, PHP auf nginx zu aktivieren?

Was ist der einfachste Weg um PHP auf nginx unter Ubuntu 12.04 zu aktivieren? Beste Lösung ist diejenige, die minimale Arbeit verlangt, im Idealfall nur eine Paketinstallation:)     
10.05.2012, 00:39
4
Antworten

Wo befinden sich die Apache- und PHP-Protokolldateien?

Ich habe Apache, PHP und MySQL auf der Desktop Edition von Ubuntu 10.10 installiert, und es funktioniert einwandfrei. Außer dass ich keine Ahnung habe, wo ich nach Apache- oder PHP-Protokolldateien suchen muss.     
24.11.2010, 19:58
2
Antworten

Wie installiere ich verschiedene (upgrade oder downgrade) PHP-Versionen in der noch unterstützten Ubuntu-Version?

Ich versuche zu aktualisieren, um PHP 5.5, 5.6 oder 7.0 in Ubuntu 12.04 / 14.04 / 16.04 LTS zu installieren, und ich kann nur PHP 5.3.10 für Ubuntu 12.04, PHP 5.5.9 für Ubuntu 14.04 oder PHP 7.0.4 bekommen für Ubuntu 16.04 mit offiziellen Reposi...
02.03.2012, 15:45
4
Antworten

Installieren von PHP 5.6 auf Xenial (16.04) [duplizieren]

Ich muss php5 (5.6) verwenden, weil ich an einem Drupal 7-Projekt arbeite, das php7 nicht unterstützt. Das Problem ist, dass ich vor kurzem zu ubuntu 16.04 Xenial aktualisiert wurde, das scheint php5 nicht mehr unterstützen . Ich habe vers...
11.04.2016, 11:45
4
Antworten

Suchen Sie die richtige php.ini-Datei

Ich versuche gerade, die richtige php.ini-Datei zu finden, um sie zu bearbeiten und Apache neu zu starten, damit die Änderungen stattfinden und ich ratlos bin. Ich habe drei verschiedene php.ini-Dateien gefunden (keine Ahnung, warum es drei g...
12.10.2013, 02:19
7
Antworten

Wie installiere ich curl in php5?

Ich habe derzeit PHP 5.3 mit Apache in 10.04 Lucid installiert. Wie kann ich die PHP Curl-Bibliotheken hinzufügen? Muss ich irgendwelche anderen Abhängigkeiten für curl installieren?     
25.10.2010, 05:06
14
Antworten

Die Mcrypt Erweiterung fehlt im 14.04 Server für mysql

Die php mcrypt Erweiterung auf ubuntu 14.04 zeigt, dass sie richtig installiert ist, aber phpmyadmin sagt: The mcrypt extension is missing. Please check your PHP configuration. Meine aktuelle PHP-Konfiguration ist hier . Wenn Sie weitere...
05.05.2014, 02:03
7
Antworten

Wie installiere ich PHP 'mbstring' Erweiterung in Ubuntu?

Was ist die Erweiterung PHP mbstring und was ist die beste Art, sie unter Ubuntu 14.04 zu installieren?     
04.07.2014, 12:26