python3

6
Antworten

Wie installiere ich pip für python 3 in ubuntu 12.04 LTS

Ich versuche das Pillow-Modul für Python 3.3 zu installieren, aber dafür muss ich pip installieren. Jedes Mal, wenn ich pip installiere es für Python 2.7 installiert, jede Hilfe?     
28.01.2014, 18:07
8
Antworten

Wie installiere ich Python 3.3?

Ich habe Python 3.3 von der offiziellen Seite heruntergeladen, aber keine Ahnung, wie ich es installieren soll. Ich benutze Ubuntu 12.04     
18.01.2013, 08:59
5
Antworten

Wie installiere ich Python 3.6 mit apt-get?

Ich habe den normalen Weg versucht, sudo apt-get install python3.6 , aber ... naja ... das hat nicht funktioniert. Also, wie würde ich damit umgehen? (Ich würde es lieber nicht selbst bauen) Ich benutze Ubuntu 16.04.     
28.12.2016, 20:52
8
Antworten

Wie installiere ich Python 3.4 unter Ubuntu?

Wenn ich Terminal öffne und python eintippe, sehe ich die Version 2.7.4. Wie bekomme ich Python 3.4? Und brauche ich IDLE, wenn ich erhabenen Text habe?     
18.04.2014, 11:17
8
Antworten

Wie kann der Programmbefehl 'Python' Python 3 ausführen?

Der Programmbefehl python führt Python 2 aus. Python 3 kann mit dem Befehl python3 ausgeführt werden. Wie kann Python 3 mit dem Befehl python ausgeführt werden?     
17.07.2013, 10:04
7
Antworten

pyvenv-3.4 error: gab einen Nicht-Null-Exit-Status zurück 1

Beim Versuch, eine virtuelle Umgebung mit dem mitgelieferten pyvenv-3.4 von 14.04 zu erstellen, wird ein Fehler ausgegeben: Error: Command '['/some/directories/bin/python3.4', '-Im', 'ensurepip', '--upgrade', '--default-pip']' returned non-...
26.06.2014, 18:29
2
Antworten

'nicht unterstützte Gebietsschemaeinstellung' durch Befehl-nicht-gefunden

Ich habe kürzlich Ubuntu 12.10 installiert, indem ich die Home-Ordner von der Linux-Mint-13-Distribution beibehalten habe. Das System war in Ordnung, aber am Anfang war alles auf Chinesisch (sogar der Text im Terminal). Ich habe es geschafft, da...
23.10.2012, 21:16
6
Antworten

Wie erstelle ich ein virtualenv mit Python3.3 in Ubuntu?

Ich betreibe Precise Pangolin amd64. Ich habe Python 3.3 von ppa: fkrull / deadsnakes installiert. Nun möchte ich diese neue Python-Version eigentlich in einem virtualenv verwenden . Aber wie kann ich das tun? Ich erhalte den folgenden Fehle...
10.04.2013, 18:37
5
Antworten

Warum ist Python 3 nicht die Standard-Python-Binärdatei?

Ich gebe python in ein Terminalfenster ein. Ich bekomme Python 2.7 und nicht Python 3.5. Laut den Dokumenten sollte Python 3.5 vorinstalliert sein.     
25.05.2016, 03:01
4
Antworten

Wie kann ich Django für Python 3.x installieren?

Ich habe Django mit diesem Befehl installiert: sudo apt-get install python-django Und es installierte Version 1.5.4-1ubuntu1. Die Django-Dokumentation sagt, dass ab Version 1.5 Django Python 3 unterstützt. Doch wenn ich den Python 3-Interpr...
06.01.2014, 19:59